Home | Latest News | Popular News | Our Network | About | Contact
Security Advisories & Vulnerabilities | www.SecurityPhresh.com
Security Advisories & Vulnerabilities
Showing 'Security Advisories & Vulnerabilities' from 81 to 90
CodeBeamer 9.5 Cross Site Scripting
28th Mar 2020 [2 months ago] from PacketStormSecurity
codeBeamer versions 9.5 and below suffer from multiple persistent cross site scripting vulnerabilities.
Apple Security Advisory 2020-03-25-2
28th Mar 2020 [2 months ago] from PacketStormSecurity
Apple Security Advisory 2020-03-25-2 - iCloud for Windows 7.18 is now available and addresses buffer overflow, code execution, and cross site scripting vulnerabilities.
Apple Security Advisory 2020-03-25-1
28th Mar 2020 [2 months ago] from PacketStormSecurity
Apple Security Advisory 2020-03-25-1 - iCloud for Windows 10.9.3 is now available and addresses buffer overflow, code execution, and cross site scripting vulnerabilities.
Webexcels Ecommerce CMS 2.x SQL Injection / Cross Site Scripting
28th Mar 2020 [2 months ago] from PacketStormSecurity
Webexcels Ecommerce CMS version 2.x suffers from cross site scripting and remote SQL injection vulnerabilities.
Gentoo Linux Security Advisory 202003-60
27th Mar 2020 [2 months ago] from PacketStormSecurity
Gentoo Linux Security Advisory 202003-60 - Multiple vulnerabilities have been found in QtCore, the worst of which could result in the execution of arbitrary code. Versions less than 5.13.2-r2 are affected.
Red Hat Security Advisory 2020-0964-01
26th Mar 2020 [2 months ago] from PacketStormSecurity
Red Hat Security Advisory 2020-0964-01 - Jenkins is a continuous integration server that monitors executions of repeated jobs, such as building a software project or jobs run by cron. Issues addressed include code execution and deserialization...
Gentoo Linux Security Advisory 202003-56
26th Mar 2020 [2 months ago] from PacketStormSecurity
Gentoo Linux Security Advisory 202003-56 - Multiple vulnerabilities have been found in Xen, the worst of which could allow for privilege escalation. Versions less than 4.12.0-r1 are affected.
Gentoo Linux Security Advisory 202003-54
26th Mar 2020 [2 months ago] from PacketStormSecurity
Gentoo Linux Security Advisory 202003-54 - Multiple vulnerabilities have been found in Pure-FTPd, the worst of which could allow remote attackers to cause a Denial of Service condition. Versions less than 1.0.49-r2 are affected.
Gentoo Linux Security Advisory 202003-53
26th Mar 2020 [2 months ago] from PacketStormSecurity
Gentoo Linux Security Advisory 202003-53 - Multiple vulnerabilities have been found in Chromium and Google Chrome, the worst of which could allow remote attackers to execute arbitrary code. Versions less than 80.0.3987.149 are...
Gentoo Linux Security Advisory 202003-52
26th Mar 2020 [2 months ago] from PacketStormSecurity
Gentoo Linux Security Advisory 202003-52 - Multiple vulnerabilities have been found in Samba, the worst of which could lead to remote code execution. Versions less than 4.11.6 are affected.
« Newer 4 5 6 7 8 9 10 11 12 13 Older »