Home | Latest News | Popular News | Our Network | About | Contact
Security Advisories & Vulnerabilities | www.SecurityPhresh.com
Security Advisories & Vulnerabilities
Showing 'Security Advisories & Vulnerabilities' from 71 to 80
Gentoo Linux Security Advisory 202004-02
2nd Apr 2020 [2 months ago] from PacketStormSecurity
Gentoo Linux Security Advisory 202004-2 - Multiple vulnerabilities have been found in VirtualBox, the worst of which could allow an attacker to take control of VirtualBox. Versions prior to 6.1.2 are affected.
Deskpro Helpdesk Privilege Escalation / Remote Code Execution
1st Apr 2020 [2 months ago] from PacketStormSecurity
Deskpro on-premise helpdesk solution versions prior to 2019.8.0 were found to be prone to multiple high severity vulnerabilities that enable a remote attacker to escalate their privilege to helpdesk administrator. Moreover, it was prone...
Red Hat Security Advisory 2020-1016-01
1st Apr 2020 [2 months ago] from PacketStormSecurity
Red Hat Security Advisory 2020-1016-01 - The kernel packages contain the Linux kernel, the core of any Linux operating system. Issues addressed include bypass, denial of service, information leakage, and use-after-free vulnerabilities.
Red Hat Security Advisory 2020-1216-01
1st Apr 2020 [2 months ago] from PacketStormSecurity
Red Hat Security Advisory 2020-1216-01 - KVM is a full virtualization solution for Linux on a variety of architectures. The qemu-kvm-rhev packages provide the user-space component for running virtual machines that use KVM in environments...
Gentoo Linux Security Advisory 202003-66
30th Mar 2020 [2 months ago] from PacketStormSecurity
Gentoo Linux Security Advisory 202003-66 - Multiple vulnerabilities have been found in QEMU, the worst of which could result in the arbitrary execution of code. Versions less than 4.2.0-r2 are affected.
Gentoo Linux Security Advisory 202003-65
30th Mar 2020 [2 months ago] from PacketStormSecurity
Gentoo Linux Security Advisory 202003-65 - Multiple vulnerabilities have been found in FFmpeg, the worst of which allows remote attackers to execute arbitrary code. Versions greater than or equal to 4 are affected.
Gentoo Linux Security Advisory 202003-64
30th Mar 2020 [2 months ago] from PacketStormSecurity
Gentoo Linux Security Advisory 202003-64 - Multiple vulnerabilities have been found in libxls, the worst of which could result in the arbitrary execution of code. Versions less than 1.5.2 are affected.
Gentoo Linux Security Advisory 202003-63
30th Mar 2020 [2 months ago] from PacketStormSecurity
Gentoo Linux Security Advisory 202003-63 - Multiple vulnerabilities have been found in GNU IDN Library 2, the worst of which could result in the remote execution of arbitrary code. Versions less than 2.2.0 are affected.
Ubuntu Security Notice USN-4308-2
30th Mar 2020 [2 months ago] from PacketStormSecurity
Ubuntu Security Notice 4308-2 - USN-4308-1 fixed several vulnerabilities in Twisted. This update provides the corresponding update for Ubuntu 14.04 ESM. it was discovered that Twisted incorrectly validated or sanitized certain URIs or HTTP...
DesignMasterEvents CMS 1.0 SQL Injection / Cross Site Scripting
30th Mar 2020 [2 months ago] from PacketStormSecurity
DesignMasterEvents CMS version 1.0 suffers from cross site scripting and remote SQL injection vulnerabilities.
« Newer 3 4 5 6 7 8 9 10 11 12 Older »