| Security Advisories & Vulnerabilities |
| Showing 'Security Advisories & Vulnerabilities' from 41 to 50|
| |Debian Security Advisory 4349-1 Debian Linux Security Advisory 4349-1 - Multiple vulnerabilities have been discovered in the libtiff library and the included tools, which may result in denial of service or the execution of arbitrary code if malformed image files are...
| |CSRF Vulnerability In MicroStrategy Web Application 2nd Dec 2018 [7 days ago] from Seclist Posted by wissam . bashour on Dec 02#
Title: Cross-Site Request Forgery (CSRF) Vulnerability in MicroStrategy Web application allows modifying user's
Author: Wissam Bashour
| |Seopanel 3.13.0 Cross Site Scripting Seopanel version 3.13.0 suffers from cross site scripting vulnerabilities.
| |Microsoft VBScript OLEAUT32!VariantClear / Scrrun!VBADictionary::put_Item Use-After-Free There is a use-after-free vulnerability in Microsoft VBScript. The vulnerability has been confirmed in Internet Explorer on Windows 7 with the latest patches applied. There are possibly two vulnerabilities triggerable by the same proof...
| |Siglent Technologies SDS 1202X-E Digital Oscilloscope 220.127.116.11 Hardcoded Credentials Siglent Technologies SDS 1202X-E Digital Oscilloscope version 18.104.22.168 suffers from multiple security vulnerabilities including hard-coded backdoor accounts, missing authentication, and more.
| |Joomla Fabrik 3.9 CSRF / LFI / Shell Upload Joomla Fabrik component version 3.9 suffers from cross site request forgery, local file inclusion, and remote shell upload vulnerabilities.
| |Gentoo Linux Security Advisory 201811-21 Gentoo Linux Security Advisory 201811-21 - Multiple vulnerabilities have been found in OpenSSL, the worst of which may lead to a Denial of Service condition. Versions less than 1.0.2o are affected.
| |Gentoo Linux Security Advisory 201811-22 Gentoo Linux Security Advisory 201811-22 - Multiple vulnerabilities have been found in RPM, the worst of which could allow a remote attacker to escalate privileges. Versions less than 4.14.1 are affected.
| |Ubuntu Security Notice USN-3816-3 Ubuntu Security Notice 3816-3 - USN-3816-1 fixed vulnerabilities in systemd. The fix for CVE-2018-6954 caused a regression in systemd-tmpfiles when running Ubuntu inside a container on some older kernels. This issue only affected Ubuntu...
| |Debian Security Advisory 4346-1 Debian Linux Security Advisory 4346-1 - Several vulnerabilities were discovered in Ghostscript, the GPL PostScript/PDF interpreter, which may result in denial of service or the execution of arbitrary code if a malformed Postscript file...
| « Newer 1 2 3 4 5 6 7 8 9 10 Older » |