Home | Latest News | Popular News | Our Network | About | Contact
Security Advisories & Vulnerabilities | www.SecurityPhresh.com
Security Advisories & Vulnerabilities
Showing 'Security Advisories & Vulnerabilities' from 31 to 40
Ubuntu Security Notice USN-3836-2
5th Dec 2018 [4 days ago] from PacketStormSecurity
Ubuntu Security Notice 3836-2 - USN-3836-1 fixed vulnerabilities in the Linux kernel for Ubuntu 18.04 LTS. This update provides the corresponding updates for the Linux Hardware Enablement kernel from Ubuntu 18.04 LTS for Ubuntu 16.04 LTS....
DomainMOD 4.11.01 Cross Site Scripting
5th Dec 2018 [4 days ago] from PacketStormSecurity
DomainMOD version 4.11.01 suffers from multiple cross site scripting vulnerabilities.
FreeBSD Security Advisory FreeBSD-SA-18:14.bhyve
4th Dec 2018 [5 days ago] from Seclist
Posted by FreeBSD Security Advisories on Dec 04= FreeBSD-SA-18:14.bhyve Security AdvisoryThe FreeBSD ProjectTopic: Insufficient bounds checking in bhyve(8) device modelCategory: core Module:...
Hasan MWB V1.0 - Multiple Time-Based SQL Injections
4th Dec 2018 [5 days ago] from Seclist
Posted by Socket_0x03 on Dec 04 ===Hasan MWB v1.0 - Multiple Time-Based SQL Injections===
[slackware-security] Mozilla-nss (SSA:2018-337-01)
3rd Dec 2018 [6 days ago] from Seclist
Posted by Slackware Security Team on Dec 03[slackware-security] mozilla-nss (SSA:2018-337-01)New mozilla-nss packages are available for Slackware 14.0, 14.1, 14.2, and -current to fix a security issue.Here are the details from the Slackware...
FreshRSS 1.11.1 Cross Site Scripting
3rd Dec 2018 [6 days ago] from PacketStormSecurity
FreshRSS version 1.11.1 suffers from multiple cross site scripting vulnerabilities.
NEC Univerge Sv9100 WebPro 6.00.00 Predictable Session ID / Cleartext Passwords
3rd Dec 2018 [6 days ago] from PacketStormSecurity
NEC Univerge Sv9100 WebPro version 6.00.00 suffers from predictable session identifiers and cleartext password vulnerabilities.
Gentoo Linux Security Advisory 201812-01
3rd Dec 2018 [6 days ago] from PacketStormSecurity
Gentoo Linux Security Advisory 201812-1 - Multiple vulnerabilities have been found in PHP, the worst of which could result in a Denial of Service condition. Multiple versions are affected.
Gentoo Linux Security Advisory 201812-02
3rd Dec 2018 [6 days ago] from PacketStormSecurity
Gentoo Linux Security Advisory 201812-2 - Multiple vulnerabilities have been found in ConnMan, the worst of which could result in the remote execution of code. Versions less than 1.35-r1 are affected.
Gentoo Linux Security Advisory 201812-04
3rd Dec 2018 [6 days ago] from PacketStormSecurity
Gentoo Linux Security Advisory 201812-4 - Multiple vulnerabilities have been found in WebKitGTK+, the worst of which may lead to arbitrary code execution. Versions less than 2.22.0 are affected.
« Newer 1 2 3 4 5 6 7 8 9 10 Older »