Home | Latest News | Popular News | Our Network | About | Contact
Security Advisories & Vulnerabilities | www.SecurityPhresh.com
Security Advisories & Vulnerabilities
Showing 'Security Advisories & Vulnerabilities' from 1 to 10
[SECURITY] [DSA 4525-1] Ibus Security Update
19th Sep 2019 [11 hours ago] from Seclist
Posted by Salvatore Bonaccorso on Sep 18- Debian Security Advisory DSA-4525-1 security () debian org https://www.debian.org/security/ Salvatore Bonaccorso September 18, 2019 https://www.debian.org/security/faq -Package...
SEC Consult SA-20190918-0 :: Reflected Cross-Site Scripting (XSS) In Oracle Mojarra JSF
18th Sep 2019 [27 hours ago] from Seclist
Posted by SEC Consult Vulnerability Lab on Sep 18SEC Consult Vulnerability Lab Security Advisory 20190918-0 ===title: Reflected Cross-Site Scripting (XSS)product: Oracle Mojarra JSF included in Java EE 7Eclipse Mojarra JSFvulnerable version:...
Ubuntu Security Notice USN-4113-2
17th Sep 2019 [2 days ago] from PacketStormSecurity
Ubuntu Security Notice 4113-2 - USN-4113-1 fixed vulnerabilities in the Apache HTTP server. Unfortunately, that update introduced a regression when proxying balancer manager connections in some configurations. This update fixes the problem....
Debian Security Advisory 4522-1
16th Sep 2019 [3 days ago] from PacketStormSecurity
Debian Linux Security Advisory 4522-1 - Multiple vulnerabilities have been discovered in faad2, the Freeware Advanced Audio Coder. These vulnerabilities might allow remote attackers to cause denial-of-service, or potentially execute arbitrary...
Red Hat Security Advisory 2019-2774-01
16th Sep 2019 [3 days ago] from PacketStormSecurity
Red Hat Security Advisory 2019-2774-01 - Mozilla Thunderbird is a standalone mail and newsgroup client. This update upgrades Thunderbird to version 60.9.0. Issues addressed include cross site scripting and use-after-free...
SEC Consult SA-20190912-0 :: Stored And Reflected XSS Vulnerabilities In LimeSurvey
16th Sep 2019 [3 days ago] from Seclist
Posted by SEC Consult Vulnerability Lab on Sep 16SEC Consult Vulnerability Lab Security Advisory 20190912-0 ===title: Stored and reflected XSS vulnerabilitiesproduct: LimeSurveyvulnerable version: = 3.17.13fixed version: =3.17.14CVE number:...
[SECURITY] [DSA 4522-1] Faad2 Security Update
16th Sep 2019 [3 days ago] from Seclist
Posted by Moritz Muehlenhoff on Sep 16- Debian Security Advisory DSA-4522-1 security () debian org https://www.debian.org/security/ Hugo Lefeuvre September 15, 2019 https://www.debian.org/security/faq -Package...
[SECURITY] [DSA 4523-1] Thunderbird Security Update
16th Sep 2019 [3 days ago] from Seclist
Posted by Moritz Muehlenhoff on Sep 16- Debian Security Advisory DSA-4523-1 security () debian org https://www.debian.org/security/ Moritz Muehlenhoff September 15, 2019 https://www.debian.org/security/faq -Package...
Piwigo 2.9.5 Cross Site Request Forgery / Cross Site Scripting
13th Sep 2019 [6 days ago] from PacketStormSecurity
Piwigo version 2.9.5 suffers from cross site request forgery and cross site scripting vulnerabilities.
LimeSurvey 3.17.13 Cross Site Scripting
12th Sep 2019 [7 days ago] from PacketStormSecurity
LimeSurvey versions 3.17.13 and below suffer from reflective and persistent cross site scripting vulnerabilities.
1 2 3 4 5 6 7 8 9 10 Older »