Home | Latest News | Popular News | Our Network | About | Contact
Security News from 'PacketStormSecurity' | www.SecurityPhresh.com
Security News from 'PacketStormSecurity'
Showing 'Security News from 'PacketStormSecurity'' from 41 to 50
Textpattern CMS 4.9.0-dev Cross Site Scripting
4th Mar 2021 [2 months ago] from PacketStormSecurity
Textpattern CMS version 4.9.0-dev suffers from a persistent cross site scripting vulnerability.
Textpattern CMS 4.8.4 Cross Site Scripting
4th Mar 2021 [2 months ago] from PacketStormSecurity
Textpattern CMS version 4.8.4 suffers from a persistent cross site scripting vulnerability.
Doctor Appointment System 1.0 Blind SQL Injection
3rd Mar 2021 [2 months ago] from PacketStormSecurity
Doctor Appointment System version 1.0 suffers from remote blind SQL injection vulnerabilities in the firstname and email parameters.
Web Based Quiz System 1.0 Cross Site Scripting
2nd Mar 2021 [2 months ago] from PacketStormSecurity
Web Based Quiz System version 1.0 suffers from a persistent cross site scripting vulnerability related to MCQ options.
CASAP Automated Enrollment System 1.1 SQL Injection
2nd Mar 2021 [2 months ago] from PacketStormSecurity
CASAP Automated Enrollment System version 1.1 suffers from a remote SQL injection vulnerability that allows for authentication bypass.
Zen Cart 1.5.7b Remote Code Execution
2nd Mar 2021 [2 months ago] from PacketStormSecurity
This Metasploit module exploits a remote code execution vulnerability in Zen Cart version 1.5.7b.
Profiling System For Human Resource Management 1.0 Cross Site Scripting
2nd Mar 2021 [2 months ago] from PacketStormSecurity
Profiling System For Human Resource Management version 1.0 suffers from a persistent cross site scripting vulnerability.
Packet Storm New Exploits For February, 2021
1st Mar 2021 [2 months ago] from PacketStormSecurity
This archive contains all of the 189 exploits added to Packet Storm in February, 2021.
FortiLogger 4.4.2.2 Arbitrary File Upload
1st Mar 2021 [2 months ago] from PacketStormSecurity
This Metasploit module exploits an unauthenticated arbitrary file upload via an insecure POST request to Fortilogger. It has been tested on version 4.4.2.2 in Windows 10 Enterprise.
Concrete5 8.5.4 Cross Site Scripting
1st Mar 2021 [2 months ago] from PacketStormSecurity
Concrete5 version 8.5.4 suffers from a persistent cross site scripting vulnerability.
« Newer 1 2 3 4 5 6 7 8 9 10 Older »