Home | Latest News | Popular News | Our Network | About | Contact
Latest Exploits | www.SecurityPhresh.com
Latest Exploits
Showing 'Latest Exploits' from 31 to 40
WAGO 852 Industrial Managed Switch Series Code Execution / Hardcoded Credentials
13th Jun 2019 [11 days ago] from PacketStormSecurity
The industrial managed switch series 852 from WAGO is affected by multiple vulnerabilities such as old software components embedded in the firmware. Furthermore, hardcoded password hashes and credentials were also found by doing an automated...
APCUPSD Information Leak
13th Jun 2019 [11 days ago] from PacketStormSecurity
This script abuses an unauthenticated information leak in the apcupsd daemon.
Pronestor Health Monitoring Privilege Escalation
13th Jun 2019 [11 days ago] from PacketStormSecurity
Pronestor Health Monitoring versions prior to 8.1.12.0 suffer from a local privilege escalation vulnerability due to weak file permissions.
Sitecore 8.x Deserialization Remote Code Execution
13th Jun 2019 [11 days ago] from PacketStormSecurity
Sitecore versions 8.x suffer from a deserialization vulnerability that allows for remote code execution.
Telus Actiontec WEB6000Q Privilege Escalation
12th Jun 2019 [12 days ago] from PacketStormSecurity
Telus Actiontec WEB6000Q with firmware 1.1.02.22 suffers from both local and remote privilege escalation vulnerabilities.
Telus Actiontec T2200H WiFi Credential Disclosure
12th Jun 2019 [12 days ago] from PacketStormSecurity
Telus Actiontec T2200H with firmware T2200H-31.128L.08 suffers from a credential disclosure vulnerability. An HTTP interface used by wireless extenders to pull the modems wifi settings uses DHCP client-provided option values to restrict...
FusionPBX 4.4.3 Remote Command Execution
12th Jun 2019 [12 days ago] from PacketStormSecurity
FusionPBX versions 4.4.3 and below suffer from a remote code execution vulnerability via cross site scripting.
Liferay Portal 7.1 CE GA4 Cross Site Scripting
11th Jun 2019 [13 days ago] from PacketStormSecurity
Liferay Portal version 7.1 CE GA4 suffers from cross site scripting vulnerability in the SimpleCaptcha API.
Wampserver 3.1.8 Cross Site Request Forgery
10th Jun 2019 [14 days ago] from PacketStormSecurity
Wampserver versions 3.1.4 through 3.1.8 suffer from a cross site request forgery vulnerability.
Ubuntu 18.04 Lxd Privilege Escalation
10th Jun 2019 [14 days ago] from PacketStormSecurity
Ubuntu version 18.04 lxd privilege escalation exploit.
« Newer 1 2 3 4 5 6 7 8 9 10 Older »