Home | Latest News | Popular News | Our Network | About | Contact
Latest Exploits | www.SecurityPhresh.com
Latest Exploits
Showing 'Latest Exploits' from 91 to 100
HanYazilim Paper Submission System .NET 1.0 Shell Upload
22nd Feb 2019 [one month ago] from PacketStormSecurity
HanYazilim Paper Submission System .NET version 1.0 suffers from a remote shell upload vulnerability.
Nuuo Central Management SQL Injection
21st Feb 2019 [one month ago] from PacketStormSecurity
The Nuuo Central Management Server allows an authenticated user to query the state of the alarms. This functionality can be abused to inject SQL into the query. As SQL Server 2005 Express is installed by default, xp_cmdshell can be enabled...
MatrixSSL X.509 Certificate Verification Stack Buffer Overflow
21st Feb 2019 [one month ago] from PacketStormSecurity
MatrixSSL suffers from a stack buffer overflow vulnerability when verifying x.509 certificates.
WebKit JSC ReifyStaticProperty Attribute Flag Issue
21st Feb 2019 [one month ago] from PacketStormSecurity
WebKit JSC has an issue where reifyStaticProperty needs to set the PropertyAttribute::CustomAccessor flag for CustomGetterSetter.
MikroTik RouterOS Firewall / NAT Bypass
21st Feb 2019 [one month ago] from PacketStormSecurity
MikroTik RouterOS versions prior to 6.43.12 (stable) and 6.42.12 (long-term) firewall and NAT bypass exploit.
ScreenStream 3.0.15 Denial Of Service
21st Feb 2019 [one month ago] from PacketStormSecurity
ScreenStream version 3.0.15 suffers from a denial of service vulnerability.
C4G Basic Laboratory Information System (BLIS) 3.4 SQL Injection
21st Feb 2019 [one month ago] from PacketStormSecurity
C4G Basic Laboratory Information System (BLIS) version 3.4 suffers from a remote SQL injection vulnerability.
Virtual VCR Max .0a Buffer Overflow
21st Feb 2019 [one month ago] from PacketStormSecurity
Virtual VCR Max version .0a suffers from a buffer overflow vulnerability.
AirDrop 2.0 Denial Of Service
21st Feb 2019 [one month ago] from PacketStormSecurity
AirDrop version 2.0 suffers from a denial of service vulnerability.
Medical Store Script 3.0.3 Cross Site Scripting
21st Feb 2019 [one month ago] from PacketStormSecurity
Medical Store Script version 3.0.3 suffers from a cross site scripting vulnerability.
« Newer 5 6 7 8 9 10 11 12 13 14 Older »