Home | Latest News | Popular News | Our Network | About | Contact
Security Advisories & Vulnerabilities | www.SecurityPhresh.com
Security Advisories & Vulnerabilities
Showing 'Security Advisories & Vulnerabilities' from 51 to 60
WampServer 3.1.1 Cross Site Request Forgery / Cross Site Scripting
2nd Apr 2018 [19 days ago] from PacketStormSecurity
WampServer version 3.1.1 suffers from cross site request forgery and cross site scripting vulnerabilities.
Debian Security Advisory 4162-1
1st Apr 2018 [20 days ago] from PacketStormSecurity
Debian Linux Security Advisory 4162-1 - Multiple vulnerabilities have been discovered in Irssi, a terminal-based IRC client which can result in denial of service.
[SECURITY] [DSA 4162-1] Irssi Security Update
1st Apr 2018 [20 days ago] from Seclist
Posted by Moritz Muehlenhoff on Apr 01- Debian Security Advisory DSA-4162-1 security () debian org https://www.debian.org/security/ Moritz Muehlenhoff April 01, 2018 https://www.debian.org/security/faq -Package...
[SECURITY] [DSA 4160-1] Libevt Security Update
1st Apr 2018 [20 days ago] from Seclist
Posted by Moritz Muehlenhoff on Apr 01- Debian Security Advisory DSA-4160-1 security () debian org https://www.debian.org/security/ Moritz Muehlenhoff April 01, 2018 https://www.debian.org/security/faq -Package...
[SECURITY] [DSA 4159-1] Remctl Security Update
1st Apr 2018 [20 days ago] from Seclist
Posted by Moritz Muehlenhoff on Apr 01- Debian Security Advisory DSA-4159-1 security () debian org https://www.debian.org/security/ Moritz Muehlenhoff April 01, 2018 https://www.debian.org/security/faq -Package...
[SECURITY] [DSA 4161-1] Python-django Security Update
1st Apr 2018 [20 days ago] from Seclist
Posted by Luciano Bello on Apr 01- Debian Security Advisory DSA-4161-1 security () debian org https://www.debian.org/security/ Luciano Bello April 01, 2018 https://www.debian.org/security/faq -Package...
[slackware-security] Php (SSA:2018-090-01)
1st Apr 2018 [20 days ago] from Seclist
Posted by Slackware Security Team on Apr 01[slackware-security] php (SSA:2018-090-01)New php packages are available for Slackware 14.0, 14.1, 14.2, and -current to fix security issues.Here are the details from the Slackware 14.2 ChangeLog: +--+ patches/packages/php-5.6.35-i586-1_slack14.2.txz:...
Debian Security Advisory 4157-1
30th Mar 2018 [22 days ago] from PacketStormSecurity
Debian Linux Security Advisory 4157-1 - Multiple vulnerabilities have been discovered in OpenSSL, a Secure Sockets Layer toolkit.
Crea8Social Social Network Script Pro / Business Cross Site Scripting
30th Mar 2018 [22 days ago] from PacketStormSecurity
Crea8Social Social Network Script versions Pro and Business suffer from multiple cross site scripting vulnerabilities.
CA Workload Automation AE / CA Workload Control Center SQL Injection / Code Execution
30th Mar 2018 [22 days ago] from PacketStormSecurity
CA Technologies Support is alerting customers to two potential risks with CA Workload Automation AE and CA Workload Control Center. Two vulnerabilities exist that can allow a remote attacker to conduct SQL injection attacks or execute code...
« Newer 1 2 3 4 5 6 7 8 9 10 Older »